Команда JAWiki школы № 9 города Павлово Нижегородской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Эмблема День российской информатики.png

Сетевой проект День российской информатики
Команда JAWiki.png

Название команды:

  • JAWiki

Девиз:

  • Гореть, не тлеть и все уметь!

Состав команды:

Руководитель:

Эмблема День российской информатики.png
Участники проекта День российской информатики

Татьяна Викторовна Фадеева - учитель информатики

  • E-mail руководителя команды : t-v-fadeeva@ya.ru

Наша школа:

200px

"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? На этой фотографии запечатлены члены делегации советских "пионеров копьютеростроения": Сергей Алексеевич Лебедев, Виктор Михайлович Глушков, Сергей Никитович Мергелян, Владимир Степанович Полин, Виктор Семёнович Петров, Юрий Яковлевич Базилевский, а так же 3 человека, сведения о которых не сохранились до наших дней.
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Он-лайн газета
Где и когда была сделана фотография? На фотографии запечатлен один из моментов посещения первой делегации советских специалистов фирмы International Buisness Machines во время поездки в США в апреле 1959 года.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? МЭСМ, БЭСМ
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Сравнительный анализ ЭВМ


"25 лет отечественному Интернету" (2 этап)

Инфографика "История отечественного интернета"

Инфографика команда джавики.jpg

Используемые источники:

"Российские Интернет-сервисы" (3 этап)

Каталог российских интернет-сервисов

Используемые источники:

"Программирование - вторая грамотность" (4 этап)

Андрей Петрович Ершов

Код Итог

использовать Черепаха

алг

нач

нц 60 раз |повторить построение фигуры 60 раз

нц 6 раз | очерчиваем окружность

вперед (1)

влево (1)

кц

вправо (60) | изменение угла под начало лепестка

нц 60 раз | начало лепестка

вперед (2)

вправо (1)

кц

вправо (120) | изменение угла под конец лепестка

нц 60 раз | конец лепестка

вперед (2)

вправо (1)

кц

влево (30) |

вперед (60) | Луч во внутрь

назад (60) |

вправо (90) |

кц

кон

Фигура Команда JAWiki.png

"IT-специалист России - кто он?" (5 этап)

Обсуждение


Семантическая сеть ИТ-специалистов


Cинквейн:

  1. ИТ-специалист
  2. Умный, нужный
  3. Знает, помогает, изобретает
  4. ИТ-специалист трудится на пользу людям
  5. Трудоголик
Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта