Команда Треугольник/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Эмблема День российской информатики.png

День российской информатики

Название команды

Логотип команды "Треугольник" Сетевой проект День российской информатики.png Эмблема2 команды Треугольник.png

Девиз

В НасТрое на работу.

Состав команды

Руководитель команды: учитель информатики Наталья Леонидовна Попова E-mail: pwspws33@gmail.com

Алина Масленникова

Диана Ганина

Мария Шмакова

Наша школа

Logotip liceum15 sarov.png

Лицей №15 (г. Саров, Нижегородская область)

официальный сайт лицея

"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? На фотографии запечетлены академики: Сергей Алексеевич Лебедев, Виктор Михайлович Глушков, Юрий Яковлевич Базилевский, Сергей Никитович Мергелян, Владимир Степанович Полин, Виктор Семёнович Петров, а так же 3 человека, сведения о которых не сохранились до наших дней. В кадр, к сожалению, по неизвестной причине не попал Виталий Арсеньевич Диткин.
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Наша газета
Где и когда была сделана фотография? На фотографии запечатлен один из моментов посещения первой делегации советских специалистов фирмы International Buisness Machines во время поездки в США в апреле 1959 года.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? Эта серия ЭВМ называлась ЕС ЭВМ (Единая система электронных вычислительных машин).
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Сравнительный анализ


"25 лет отечественному Интернету" (2 этап)

Замечательные даты российского Интернета

Инфографика.Команда "Треугольник".jpg

Источники информации:

История развития Рунета. Справка

С чего все началось

Интернет.рф: история Рунета от модемов до кириллицы

"Российские Интернет-сервисы" (3 этап)

Каталог Российских Интернет-сервисовпо следующим категориям:

  • Поисковики
  • Почтовые сервисы
  • Файлообменники
  • Фотохостинги
  • Видеохостинги
  • Хранение закладок
  • Социальные сети

"Программирование - вторая грамотность" (4 этап)

Ментальная карта различных граней личности Андрея Петровича Ершова.

ПРОГРАММА НА ЯЗЫКЕ КУМИР


Программа ТРЕУГОЛЬНИК Изображение
использовать Черепаха   |запрос использования исполнителя "Черепаха"
алг звездочка

нач                     |начало алгоритма
цел рисунок             |объявление переменной для выбора построения
вывод                   |'выбор варианта: 1 - звезда, 
                             0(или любое другое число) - завершить алгоритм'
ввод рисунок
если рисунок=1          |условие, если введено '1' - построение рисунка, 
                             другое число - прерывание алгоритма
то
поднять хвост           |действия 9-12: поднимаем перо и передвигаемся на край песочницы
влево(90)
вперед(115)
вправо(90)
опустить хвост          |опускаем перо
рамочка                 |вызов вспомогательного алгоритма 
влево(84)               |возвращение на исходную позицию
треугольник             |вызов вспомогательного алгоритма
поднять хвост           |поднимаем перо
нц 13 раз               |выполнение цикла, рисуем треугольники с наложением 
поднять хвост           |поднимаем перо, чтобы не получить контур окружности
нц 30 раз               |перемещение черепахи по окружности 
                        (360/12=30-сегменты делят круг на 12 треугольников)
вперед(2)
вправо(1)
кц
опустить хвост          |опустить перо
треугольник             |вызов вспомогательного алгоритма(дополнительный треугольник)
кц           
все
кон                     |конец основного алгоритма
алг треугольник         |вспомогательный алгоритм Треугольник

нач
вправо(60)              |действия 34-52: рисуем р/с треугольник с тремя линиями, 
                         проведенными из вершины
                         и делящими противолежащую сторону на 3 практически равные части
нц 2 раз            
вперед(198)
вправо(120)
кц
вперед(198)         
вправо(150)
вперед(171)
влево(90)
вперед(49)
влево(106)
вперед(179)
вправо(180)
вперед(179)
вправо(106)
вперед(99)
вправо(106)
вперед(179)
вправо(74)
кон                     |конец вспомогательного алгоритма
алг рамочка             |вспомогательный алгоритм Рамочка

нач
назад(20)               |действия 57-67: рисуем деталь в виде двух квадратов, соединенных
                               соответственно верхней правой и нижней левой вершинами
влево(90)
вперед(40)
нц 2 раз
влево(90)
вперед(20)
кц
влево(90)
вперед(40)
вправо(90)
вперед(20)
нц 35 раз               |повтор рисунка детали для получения круглой рамочки 
влево(80)
вперед(20)
назад(20)
влево(90)
вперед(40)
влево(90)
вперед(20)
влево(90)
вперед(20)
влево(90)
вперед(40)
вправо(90)
вперед(20)
кц
кон                     |конец вспомогательного алгоритма 
Фигура(4 этап) Команда ТРЕУГОЛЬНИК.PNG

«IT-специалист России — кто он?» (5 этап)

Семантическая сеть

Синквейн

IT-специалист
Креативный, целеустремленный, предусмотрительный
Анализирует, проектирует, разрабатывает
Превращает фантазии в реальность

Будущее

"Час кода"

Участники команды "Треугольник"в составе 10 Б класса приняли участие в акции “Час кода-2015”, которая направлена на формирование и поддержку интереса молодежи к изучению информатики и программирования, а также повышение престижности ИТ-специальностей в глазах молодых людей. В ходе урока, проходившего в день рождения компьютерной мыши, обучающиеся просмотрели мотивационный ролик, видео-лекцию, параллельно заполняли таблицу ЗИУК. Провели ситуативную рефлексию. Затем на сайте БудуГуру прошли тестирование и по данным теста каждый посмотрел в разделе «Атлас профессий» информацию о предложенной специальности. В завершение урока поработали с тренажером, получили сертификаты, хорошее настроение и массу положительных эмоций!

--Наталья Попова (обсуждение) 21:20, 13 декабря 2015 (MSK)

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта