Команда Тетрис школы №156 Самары/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск
Эмблема День российской информатики.png
Команда Тетрис.png

Название команды

Эмблема День российской информатики.png
Участники проекта День российской информатики
"Тетрис"



Девиз

Мы сложим победную комбинацию

Состав команды



Наша школа

МБОУ СОШ №156
  • Сайт школы МБОУ СОШ № 156
  • E-mail школы: smr_school156@mail.ru
  • E-mail руководителя команды : yutkinan@gmail.com

"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии?
  • Лебедев С.А.
  • Глушков В.М.
  • Мергелян С.Н.
  • Базилевский Ю.Я.
  • Петров В.С.
  • Полин В.С.

Делегация русских ученых, в составе которой были разработчики самых первых отечественных ЭВМ и самые талантливые математики страны.

Создайте on-line газету, рассказывающую об этих людях. Российская информатика в лицах
Где и когда была сделана фотография? США, фирма International Buisness Machines, 19 апреля 1959г.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте?

"ЕС ЭВМ"

Сравнительный анализ нескольких моделей этих ЭВМ с современным отечественными разработками "Эльбрус" и "Ломоносов". Сравнение ЭВМ

"25 лет отечественному Интернету" (2 этап)

Рунету 25 лет.

"Российские Интернет-сервисы" (3 этап)

Каталог Российских Интернет-сервисов

"Программирование - вторая грамотность" (4 этап)

Андрей Петрович Ершов

Код Итог

использовать Черепаха

алг

нач

нц 8 раз |повторить построение фигуры 8 раз

нц 2 раз |2 стенки 1-ого треугольника

вперед (100)

вправо (120)

кц

вправо (120)

нц 3 раз |2-ой треугольник

вперед (100)

влево (120)

кц

влево (120)

вперед (100) |3 стенка 1-ого треугольника

вправо (75) |поворот черепахи вправо на 75гр.

кц

кон

Команда Тетрис156 треуг.jpeg

"IT-специалист России - кто он?" (5 этап)

IT-профессии

Вывод:IT-профессии довольно увлекательны, разнообразны и интересны. Работая, команда сделала вывод, о том что IT-специалист это не только человек сидящий за компьютером и работающий в виртуальной среде, но и может быть и следователем, и врачом, и дизайнером. В IT`шнике расценивают такие качества, как: аналитический склад ума, умение работать в команде, работать с большими объемами информации, ответственность и коммуникабельность. Поэтому мы сделали вывод, что это достаточно требовательная и сложная работа.

Синквейн:

IT-специалист.

Исполнительный, коммуникабельный.

Проектирует, создает, помогает.

Рулевой в цифровом обществе.

Будущее.


"Час Кода"

Час Кода в Самаре (школа 156)
Во всероссийской акции “Час кода-2015” принимаем участие с большим интересом и удовольствием второй раз. В 2015 году в акции участвовали ребята 7-9 классов. На уроках информатики выполнены задания этого года. Все сокровища найдены!

Приволжский федеральный округ лидирует (на 11.12.2015) по количеству участников, в этом и наш вклад. Программировать НЕ сложно? Сложно, но ОЧЕНЬ интересно.

Программировать ребята продолжали и дома: на сайте ребята выбирали среду для программирования (по своим интересам) проходили уровни, а главное, писали свои игры, обменивались друг с другом, играли, обсуждали.

Ждем Час Кода 2016.

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта