Команда Стопятка школы № 105 города Нижнего Новгорода Нижегородской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Название команды

Стопятка

Ни дня без строчки!

Руководитель команды:

Маслова Елена Александровна

Состав команды

Долотин Денис 10а

Михеев Дмитрий 10а

Наша школа

Школа г.Нижний Новгород

"Российская в лицах" (1 этап)

Задание

Сроки выполнения: 16 ноября - 21 ноября

Что необходимо сделать на первом этапе:

  • Заполнить по фотографии таблицу


Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? Специалисты по вычислительной технике
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Online-газета
Где и когда была сделана фотография? Фирма "International Buisness Machines" США апрель 1959 года.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? Ламповый ЭВМ БЭСМ
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. [Сравнительный анализ]
  • Ответьте на вопрос на странице обсуждения "Каково на ваш взгляд будущее отечественных разработок в области компьютерной техники?"

"25 лет отечественному Интернету" (2 этап)

История развития интернета в 90-е годы в России

"Российские Интернет-сервисы" (3 этап)

Каталог российских интернет-сервисов команды Стопятка по следующим категориям:

  • Поисковики
  • Почтовые сервисы
  • Файлообменники
  • Фотохостинги
  • Видеохостинги
  • Хранение закладок
  • Социальные сети

Ответить на вопросы на странице обсуждения:

  • Какие отечественные ресурсы Вы бы предпочли иностранным? Почему?
  • Чего на ваш взгляд не хватает отечественным ресурсам для того, чтобы занять лидирующие позиции, и что нужно сделать для решения этих проблем?

"Программирование - вторая грамотность" (4 этап)

Ментальная карта

Код Итог

использовать Черепаха

алг

нач

нц 60 раз |повторить построение фигуры 60 раз

нц 6 раз | очерчиваем окружность

вперед (1)

влево (2)

кц

вправо (60) | изменение угла под начало лепестка

нц 60 раз | начало лепестка

вперед (2)

вправо (2)

кц

вправо (120) | изменение угла под конец лепестка

нц 60 раз | конец лепестка

вперед (2)

вправо (2)

кц

влево (40) |

вперед (50) | Луч во внутрь

назад (50) |

вправо (90) |

кц

кон


Черепаха картинка команды Стопятка проект День российской информатики.png


"IT-специалист России - кто он?" (5 этап)

Сематическая сеть

Синквейн 1. IT-специалист

2. Коммуникабельный, усидчивый

3. Разрабатывает, анализирует, организует

4. Востребован на рынке труда

5. Профессия

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта