Команда "Ctrl+Alt+Delete" МБОУ СОШ №122 г.Самары Самарская область/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск
Эмблема День российской информатики.png
Эмблема команды ctrl+alt+delete.png


Название команды

Ctrl+Alt+Delete

Девиз

"Ты всегда зовешь нас, когда у тебя проблемы"

Состав команды


Наша школа

МБОУ СОШ №122
До ремонта
Эмблема День российской информатики.png
Участники проекта День российской информатики


"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии?
  • Сергей Алексеевич Лебедев
  • Виктор Михайлович Глушков
  • Сергей Никитович Мергелян
  • Юрий Яковлевич Базилевский
  • Виктор Семёнович Петров
  • Владимир Степанович Полин
  • и др.
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Наша on-line газета
Где и когда была сделана фотография? США, фирма International Buisness Machines(IBM), Апрель 1959 г.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте?
  • ЕС ПЭВМ - персональные компьютеры серии ЕС (единой системы)
  • ЕС ЭВМ - Единая система электронных вычислительных машин
    • Ряд 1
    • Ряд 2
    • Ряд 3
  • БЭСМ - Быстродействующая электронно-счётная машина
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Наша таблица

"25 лет отечественному Интернету" (2 этап)


Инфографик


Ответ на вопросы на странице обсуждений


Источник:Википедия: Рунет

"Российские Интернет-сервисы" (3 этап)


Каталог

"Программирование - вторая грамотность" (4 этап)

Фигура на 4 этап Команда ctrl+alt+delete .jpg

Ментальная карта:"А.П.Ершов: разные грани личности"

использовать Черепаха

алг

нач

нц 4 раз|главный цветок

вперед (50)

вправо (90)

кц

поднять хвост

влево (90)

вперед (25)

опустить хвост

нц 4 раз

вперед(50)

вправо (90)

кц

поднять хвост

вправо (90)

вперед (75)

опустить хвост

нц 4 раз

вперед (50)

влево (90)

кц

поднять хвост

вправо (90)

вперед (25)

опустить хвост

нц 4 раз

вперед(50)

влево(90)

кц

поднять хвост

влево(180)

вперед (12)

влево(90)

вперед(12)

опустить хвост

вправо (45)

нц 4 раз

вперед (50)

вправо (90)

кц

поднять хвост

влево (45)

влево (90)

вправо(45)

опустить хвост

нц 4 раз

влево (90)

вперед(50)

кц

нц 4 раз

вперед(50)

вправо (90)

кц

нц 4 раз

вперед (50)

влево(90)

кц

вправо (45)

вперед (200)|конец цветка

вправо (135)

вперед (80)|стебельки

вправо (45)|маленький цветок

нц 4 раз

вперед (25)

влево(90)

кц

вправо (90)

нц 4 раз

вперед(25)

вправо (90)

кц

нц 4 раз

вперед (25)

влево (90)

кц

влево (180)

нц 4 раз

вперед (25)

влево (90)

кц

вперед (25)

вправо (135)

нц 4 раз

вперед (35)

вправо (90)

кц|конец малого цветка

поднять хвост|перемещение ко 2-му малому цветку

вправо (45)

вперед (145)

опустить хвост|2-ой малый цветок

нц 4 раз

вправо (90)

вперед (25)

кц

нц 4 раз

вперед (25)

вправо (90)

кц

влево (90)

нц 4 раз

вперед (25)

вправо (90)

кц

влево (90)

нц 4 раз

вперед (25)

вправо (90)

кц

вперед (25)

вправо (135)

нц 4 раз

вперед (35)

вправо (90)

кц

вправо (45)

вперед (25)

вправо (138)|стебелек

вперед (84)

вправо (45)|исход к началу главного стебелька

нц 10 раз|первый листок

вперед (10)

нц 2 раз

вперед (1)

вправо (1)

кц

кц

вправо (150)

нц 20 раз

нц 2 раз

вперед (3)

вправо (1)

кц

кц

влево (40)|второй листок

нц 10 раз

вперед (10)

нц 2 раз

вперед (1)


влево (1)

кц

кц

влево (150)

нц 20 раз

нц 2 раз

вперед (3)

влево (1)

кц

кц

кон

Источники:


"IT-специалист России - кто он?" (5 этап)

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта