Команда Столыпинцы МБОУ "СОШ №33" г.Энгельса Саратовской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Версия от 23:58, 11 декабря 2015; Илья Салов (обсуждение | вклад)

(разн.) ← Предыдущая | Текущая версия (разн.) | Следующая → (разн.)
Перейти к: навигация, поиск


Эмблема День российской информатики.png

80%


Название команды

СТОЛЫПИНЦЫ

Девиз

Мы поколение XXI века - на лёгком тормозе вперёд!

Состав команды

Тартарашвили Елизавета
Швейкина Виктория
Кобзаренко Максим
Ефименко Даниил
Алешин Александр
Салов Илья


Руководитель команды

Еськов Алексей Владимирович E-mail: moskau30@yandex.ru

Наша школа

Сайт нашей школы МБОУ "СОШ №33"


"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? На фотографии запечатлены 6 советских пионеров компьютеростроения: Сергей Алексеевич Лебедев, Виктор Михайлович Глушков, Юрий Яковлевич Базилевский, Сергей Никитович Мергелян, Виктор Семенович Петров, Владимир Степанович Полин и другие иностранные учёные.
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. On-line газета: тык
Где и когда была сделана фотография? Фотография была сделана в Апреле 1959 года на фирме IBM (International Buisness Machines), возле вычислительной машины 705 модели.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? Также IBM оказала влияние на развитие советских информационных технологий, в частности ЕС ЭВМ скопированы с компьютеров IBM/360, ЕС ПЭВМ были аналогами персональных компьютеров IBM, а семейство операционных систем ОС ЕС были как минимум совместимыми с соответствующими операционными системами IBM
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Сравнительный анализ: тык


"25 лет отечественному Интернету" (2 этап)


История развития Рунета


"Российские Интернет-сервисы" (3 этап)

Поисковые системы


"Программирование - вторая грамотность" (4 этап)

Ментальная карта, созданная через программу Edraw Max Скачать
Фото ментальной карты

Код Итог

использовать Черепаха
алг
нач | начало программы
нц 10 раз |повторить построение фигуры 10 раз
вправо (95) | отступ от лепестка
нц 30 раз | начало лепестка
вперед (8) | 8 шагов вперёд
вправо (2) | 2 шага вправо
кц | конец цикла
вправо (120) | отступ от конца лепестка
нц 30 раз | цикл на обратную сторону лепестка
вперед (8) | 8 шагов вперёд
вправо (2) | 2 шага вправо
кц | конец цикла
влево (30) | | 30 шагов влево
вправо (90) | | 90 шагов вправо
кц | конец цикла
кон | конец программы


Черепаха КОМАНДА СТОЛЫПИНЦЫ ДЛЯ 4 ЭТАПА ИНФОРМАТИКИ.png


"IT-специалист России - кто он?" (5 этап)

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта