Команда Матрица МБОУ СШ №27 г.Дзержинска Нижегородской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
(Различия между версиями)
Перейти к: навигация, поиск
("Программирование - вторая грамотность" (4 этап))
("Программирование - вторая грамотность" (4 этап))
Строка 147: Строка 147:
  
  
[[Файл:Черепаха марица 27 школа.PNG|1000px]]
+
                                                                                [[Файл:Черепаха марица 27 школа.PNG|1000px]]
  
[[Файл:Черепаха марица 27 школа....PNG|400px]]
+
                                                                                [[Файл:Черепаха марица 27 школа....PNG|400px]]
 
|}
 
|}
  

Версия 20:14, 5 декабря 2015

Эмблема День российской информатики.png

День российской информатики

Команда:

Матрица

Девиз:

Мы управляем виртуальным и материальным миром

Состав команды:

Руководитель команды: Сергеева Светлана Александровна E-mail

Наша школа:

School 27 dzr.PNG

МБОУ "Средняя общеобразовательная школа № 27" г.Дзержинска Нижегородской области

E-mail

"Российская информатика в лицах" (1 этап)

сenter


Вопрос Ответ или ссылка
Кто запечатлен на фотографии? На фотографии запечатлены наши знаменитые академики С.А.Лебедев, В.М.Глушков, Ю.Я.Базилевский, С.Н.Мергелян, В.С.Петров, В.С.Полин и другие ученые, стоявшие у истоков создания вычислительной техники в нашей стране. источник
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Он-лайн газета "Разработчики самых первых ЭВМ"
Где и когда была сделана фотография? Фотография была сделана 19 апреля 1959 года в США. На ней запечатлен один из моментов посещения первой делегации советских специалистов фирмы International Buisness Machines (IBM).
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? ЕС ЭВМ (единая система электронных вычислительных машин) являлись аналогами ЭВМ фирмы IBM серий IBM 360/370. Были совместимы со своими американскими прообразами.
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Таблица сравнения ЭВМ

"25 лет отечественному Интернету" (2 этап)

Инфографика - История отечественного интернета.

"Российские Интернет-сервисы" (3 этап)

Российские интернет-сервисы

"Программирование - вторая грамотность" (4 этап)

Код Итог

использовать Черепаха

алг

нач

поднять хвост

назад(200)

опустить хвост

вправо(45)

устанавливаем черепаху на исходную точку фигуры

нц 5 раз

вперед(50)

влево(90)

кц

вправо(135)

Рисуем первый элемент фигуры

нц 7 раз

нц 6 раз

вперед(50)

влево(90)

кц

Рисуем один элемент фигуры квадрат или ромб

вправо(135)

Меняем градус что позволяет сместится с ромба на квадрат или наоборот

кц

Рисуем всю фигуру

влево(45)

поднять хвост

вперед(150)

Убираем черепаху с фигуры чтобы можно было посмотреть на целую фигуру полностью

кон


                                                                                1000px
                                                                               400px


"IT-специалист России - кто он?" (5 этап)

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта