Команда EST - Excellent Scripting Team МБОУ ШКОЛА №93 г.Нижнего Новгорода Нижегородской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Эмблема День российской информатики.png

Логотип команды est.jpg

Название команды

EST - Excellent Scripting Team

Девиз

Мы команда Scripting Team, потому и топ один.

Состав команды

- Григорий Сучков
- Андрей Кудряшов
Руководитель: Козлова_Мария_Сергеевна | mashen931@gmail.com

Наша школа

Школа 93 нижний новгород.jpg Наш школьный сайт

"Российская информатика в лицах" (1 этап)

  • Заполнить по фотографии таблицу
Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? Виктор Михайлович Глушков, Юрий Яковлевич Базилевский, Сергей Алексеевич Лебедев, Сергей Никитович Мергелян, Виктор Семенович Петров, Владимир Степанович Полин Источник
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее.
Где и когда была сделана фотография? Данное фото было сделано весной 1959 года в США. На ней зафиксирован один из моментов посещения первой делегации советских специалистов фирмы International Buisness Machines.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? Серия ЭВМ называлась ЕС ЭВМ (Единая система электронных вычислительных машин).
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Google таблица Подводим итог, что, сравнивая супер ЭВМ с 1953 по 2009 можно заметить, с развитием элементной базы растут их характеристики: производительность, объем оперативной памяти, соответственно увеличивается потребляемая мощность и в каких-то случаях сами размеры машин. Особенно большой успех виден при сравнении "Эльбруса" и "Ломоносова"


"25 лет отечественному Интернету" (2 этап)

Этап 2 команда est.gif


Источники: yandex.ru,riarating.ru, fullpicture.ru

"Российские Интернет-сервисы" (3 этап)

2 этап 3 команда est.png Онлайн презентация

«Программирование — вторая грамотность» (4 этап)

Код программы:
использовать Черепаха
алг
нач
влево (90) | переворачиваем черепаху на 90 градусов против часовой стрелки
нц 12 раз | начало цикла, повторяем его 12 раз
нц 2 раз | начало внутреннего циклаа: делаем 2 дуги
нц 50 раз | повторяем цикл 50 раз (делаем 1 дугу)
вперед (4) | перемещаем на 4 вперед
вправо (1) | перемещаем на 1 вправо
кц | конец цикла
вправо (130) | после выполнения одной дуги поворачиваем черепаху на 130 градусов вправо
кц | конец цикла
вправо (30) | поворачиваем черепаху на 30 градусов вправо
кц | конец первого цикла
кон

Результат
Flower step3 team est.jpg

"IT-специалист России - кто он?" (5 этап)

L.png

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта