Команда Вега/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Эмблема День российской информатики.png

День российской информатики

Название команды

Команда Вега - новая эмблема.jpg

Девиз

Сияем ярче Солнца!

Состав команды

Рябова Анастасия

Стежко Софья

Ступникова Анна

Руководитель команды Гераськина Ирина Юрьевна gromovaiu@yandex.ru

Наша школа

МАОУ "Лицей Математики и Информатики" Кировского района г.Саратова[1]

E-mail: shlmi@mail.ru

"Российская информатика в лицах" (1 этап)

Фотография для 1 этапа День информатики.jpg
Вопрос Ответ или ссылка
Кто запечатлен на фотографии? На фотографии изображена делегация советских инженеров, занимающихся разработкой ЭВМ - С.А.Лебедев, В.М.Глушков, Ю.Я.Базилевский, С.Н.Мергелян, В.С.Петров, В.С.Полин.
Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Наша газета: [2]
Где и когда была сделана фотография? Фотография была сделана в апреле 1959 года в США во время посещения делегацией фирмы International Buisness Machines.
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? БЭСМ(БЭСМ-1, БЭСМ-2, М-20, М-40)
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Сравнительная таблица[3]

"25 лет отечественному Интернету" (2 этап)

Наша инфографика[4]

"Российские Интернет-сервисы" (3 этап)

Наш каталог[5]

"Программирование - вторая грамотность" (4 этап)

1.Наша ментальная карта: [6]

2.Наша программа:

Код программы Результат
использовать Черепаха

алг

нач

нц 30 раз {повторить фигуру 30 раз}

вправо (75)

вперед (30)

вправо (45)

вперед (20)

вправо (45)

вперед (30)

нц 7 раз {повторить фигуру 7 раз}

влево (45)

вперед (30)

влево (45)

вперед (30)

кц

кц

кон


Программа черепашка командаВега.jpg

"IT-специалист России - кто он?" (5 этап)

Семантическая сеть(при открытии файла следует увеличить его)[7]

Наш синквейн:

Программист

Трудящийся, творческий

Кодирует, пишет, структурирует

За IT-специалистами будущее

Прогресс

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта