Команда Аутсайдеры на пульсе школы МОУ СОШ с. Старый Хопер Саратовской области/Сетевой проект День российской информатики

Материал из Letopisi.Ru — «Время вернуться домой»
Перейти к: навигация, поиск

Эмблема День российской информатики.png Команда аутсайдеры на пульсе лого.gif

Команда Аутсайдеры на пульсе

Я знаю только то, что ничего не знаю

Состав команды:

Дьячин Александр Сергеевич,

Олег Зяблицев,

Кравцов Михаил,

Соловьев Дмитрий,

Елизавета Сучкова

сайт школы

"Российская информатика в лицах" (1 этап)

Вопрос Ответ или ссылка
Кто запечатлен на фотографии? Сергей Алексеевич Лебедев, Виктор Михайлович Глушков, Юрий Яковлевич Базилевский, Сергей Никитович Мергелян, Виктор Семенович Петров, Виктор Семенович Петров

Ссылка на источник

Создайте on-line газету, рассказывающую об этих людях. Разместите ссылку на нее. Продвижение границ науки 1959 года
Где и когда была сделана фотография? Фирма International Buisness Machines (IBM) во время поездки в США в апреле 1959 года
Как называлась советская серия ЭВМ - аналогов ЭВМ, производимым в запечатленном на фотографии месте? Серия ЭВМ БЭСМ, состоявшая из 6 моделей.
Проведите сравнительный анализ нескольких моделей этих ЭВМ (3-4 модели) с современным отечественными разработками "Эльбрус" (2-3 модели) и "Ломоносов" по 6-8 параметрам (например, тактовая частота, ОЗУ, производительность, размер, потребляемая мощность, объем жесткого диска и др.). Результаты разместите в табличном виде на одном из Интернет-сервисов. Укажите ссылку. Сравнительный анализ

"25 лет отечественному Интернету" (2 этап)

История развития "Советского интернета"

2 этап Команда Аутсайдеры на пульсе.png

""Российские Интернет-сервисы" (3 этап )

Категория Ссылка 1 Ссылка 2 Ссылка 3
Поисковики Яндекс Mail Rambler
Почтовые сервисы Яндекс Mail Rambler
Файлообменники Яндекс Диск Облако Mail ...
Фотохостинги Яндекс Фото Mail Фото ...
Социальные сети В контакте Одноклассники Мой мир

Исходя из данных в таблице можно сделать вывод, что на просторах рунета имеется несколько сетевых гигантов, которые замещают сотни зарубежных сервисов.

  • Яндекс — российская ИТ-компания, владеющая одноимённой системой поиска в Сети и интернет-порталом. Поисковая система «Яндекс» является четвёртой среди поисковых систем мира по количеству обработанных поисковых запросов (свыше 6,3 млрд в месяц на начало 2014 года). Приоритетным направлением компании является разработка поискового механизма, но за годы работы «Яндекс» стал мультипорталом. В 2013 году «Яндекс» предоставляет более 50 сервисов. Некоторые из них — Яндекс.Поиск, Яндекс.Карты, Яндекс.Маркет, Поиск по блогам, Яндекс.Пробки — доминируют на рынке.
  • Mail.Ru — крупный коммуникационный портал российского Интернета, ежемесячная аудитория которого по данным на октябрь 2012 года превышает 31,9 млн человек. Ресурс занимает 52-е место по популярности в мире и 5-е — в России. mail включает в себя следующие сервисы: Блоги@Mail.Ru, Фото@Mail.Ru, Афиша@mail.ru, Леди@Mail.Ru, Деньги@mail.ru и Авто@Mail.Ru, Спутник@mail.ru и другие.

"Программирование - вторая грамотность" (4 этап)

2. программа

4 этап день российской информатики аутсайдеры на пульсе.png
  • Код:

использовать Черепаха

алг

нач

нц 12 раз | рисунок всех звезди с одинаковым смещением

опустить хвост

нц 4 раз

вперед(30) | рисунок 1 звезды

влево(45)

вперед(30)

вправо(90)

вправо (45)

кц

поднять хвост | смещение черепахи

влево (150)

вперед (30)

опустить хвост

кц

поднять хвост | смещение вверх

вперед (100) | занятие нуной позиции

вправо (90)

вперед (16)

влево (90)

вперед (30)

опустить хвост | нижняя чась правого крыла

вправо (90)

вперед (50)

вправо (90)

вперед (30)

влево (90)

нц 16 раз | Крыло

влево (10)

вперед (10)

кц

вперед (10) | верхняя чась правого крыла

влево (110)

вперед (30)

вправо (90)

вперед (30)

вправо (45) | ушки

вперед (20)

влево (90)

вперед (20)

вправо (90)

вперед (20)

влево (90)

вперед (20)

вправо (45) | Верхняя часть левого крыла

вперед (30)

вправо (90)

вперед (30)

влево (90)

нц 16 раз | Крыло

влево (10)

вперед (10)

кц

вперед (10) | нижняя часть левого крыла

влево (110)

вперед (30)

вправо (90)

вперед (50)

вправо (45) | хвостик

вперед (10)

влево (90)

вперед (10)

кон

"IT-специалист России - кто он?" (5 этап)

День российской информатки Аутсайдеры на пульсе (5 этап).png

Семантическая сеть полный размер

IT-специалист.

Умный, креативный.

Думает, действует, решает.

Он не заменим.

Мечта.

Персональные инструменты
Инструменты
Акция час кода 2018

организаторы проекта